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4. Adobe Photoshop1

Valikot ja paletit
Tasot, valinnat
Piirtäminen, maalaaminen, teksti
Suodattimet ja efektit
_______________________
1Huom! Tämän luvun sijasta/ohella kannattaa tutustua
käyttämääsi kuvankäsittelyohjelmistoon ja sen dokumentaatioon.
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Photoshop: yleistä
• Yksi tunnetuimpia kuvankäsittelyohjelmia
• Pidetään laadukkaana – ammattilaisten työkalu
• Hyvin laaja joukko toimintoja – täydellinen

opettelu vie aikaa
• Tässä tarkastellaan ominaisuuksia lähinnä

perustuen versioon 8 (= CS eli ’Creative Suite’).
Esimerkkien ulkoasu saattaa poiketa uudempiin
ohjelmaversioihin verrattuna!

• Kotikäyttöön: Photoshop Elements
• Kuvakokoelmien hallinta: Photoshop Lightroom
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Photoshop-käyttöliittymän osat

Työkalupaletti

Työkaluoptiot

Tilarivi

Pudotusvalikot

Muut paletit

Kohdekuvat
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Photoshop: otsikko- ja tilarivit

• Otsikkorivi: Kuvatiedosto, suurennus%,
värimalli (eli väritila)

• Tilarivi (alh.): Suurennus, koko (Mtavua),
väriprofiili, työtilan koko, tehokkuus, ajoitus,
aktiivinen työkalu ym.
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Photoshop: pudotusvalikot

– File: syöttö/tulostus, kuvien siirto
– Edit: kopiointi, leikkaus, liimaus, täyttö,

perusasetukset, muodonmuutos, ym.
– Image: väritilat, -syvyydet, -profiilit, sävyjen säätö,

koon muutos, rajaus, kierto, ym.
– Layer: kuva-, säätö-, täyttötasot, tasotyylit ja -maskit
– Select: valintojen käsittely
– Filter: suodattimet
– Analysis: Kuvan statistiikkaa [uudemm. versioissa]
– View: zoom, esikatselu, ruudukot
– Window, Help: kuten yleensä
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Photoshop: työkalupaletti
Marquee (alueen valinta)
Lassovalinta
Crop (rajaus)
Color replacement
Kloonausleimasin
Eraser
Blur (sumennus)
Reitin valinta
Reittikynä
Notes
Käsi
Piirto-/maalausväri
Vakiotila
Näytön tiloja
Adobe ImageReady

Move
Taikasauva

Slice (viipalointi)
Sivellin

Historiasivellin
Maalaus / liukuväri (gradient)

Dodge (vaalennus)
Teksti

Geometrisia muotoja
Pipetti
Zoom

Taustaväri
Pikamaskitila

Kustakin näkyy vain
yksi vaihtoehto
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Photoshop: asetuspalkki (’options’)

Asetuspalkki sisäl-
tää tietoja ja vali-
koita, jotka liittyvät
valittuun työkaluun
(tässä sivellin, jolle
voidaan valita esim.
paksuus, reunat,
ym.)
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Photoshop: paletteja

• Info-paletti:
Kursoripisteen koordi-
naatit ja väriarvot

• Navigator-paletti:
Helpottaa kulkemista
suurennetussa kuvassa

• Historia-paletti:
Paluu aiempiin editointi-
vaiheisiin

• Actions-paletti:
Makrot eli valmiit
toimintosarjat.

• Color-paletti:
Edusta- ja taustavärit.
Tähän liittyvät väriviuhka
(swatch) ja tyylipaletit.
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Photoshop: layers-paletti

Tasoja tarvitaan jos kuva
koostetaan useasta ele-
mentistä. Tasoille voidaan
piirtää, maalata, kirjoittaa,
ja luoda maskeja. Taso
voi olla myös säätötaso.
Tasoja voidaan yhdistää
(sekoittaa) eri tavoilla.
Kukin taso muodostuu
useasta kanavasta (värit + maskit).
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Työskentelytila: kuvaikkunat
• Kuvia voi olla auki useita yhtaikaa.
• Kuvia voidaan lukea tiedostosta tai suoraan

skannerilta; voidaan myös aloittaa tyhjästä
kuvasta.

• Ruudulla näkyvän kuvakoon suurennos: Ctrl +,
pienennys: Ctrl -.

• Jos kuva ei mahdu ikkunaan, liikuttelu esim.
navigointipaletin avulla.

• Kuvaikkunaan voi ottaa avuksi ruudukon
(View > Show > Grid) ja/tai viivaimet
(View > Rulers). Myös snap-to-grid –toiminto.
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Photoshopin värienhallinta

• Näytön kalibrointi: Adobe Gamma –apuohjelma,
myös näytön ICC-profiilin luonti. Tämän jälkeen
kalibrointi automaattisesti kun Windows
käynnistetään.

• Photoshop tukee kuvakohtaisia väriprofiileja

• Väriasetukset: Edit > Color settings
– Väritilat (mode): RGB, CMYK, Grayscale, indexed, ...
– Määritellään hallintaperiaatteet, jos ladattavan kuvan

profiili poikkeaa oletusprofiilista (joko profiili
säilytetään tai se konvertoidaan). Jos alkuperäisestä
kuvasta puuttuu väriprofiili, sävyt voivat muuttua.
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Photoshop: Värien valinta

• Edusta- ja taustaväri: Edustaväri oletuksena
maalaamisessa, piirtämisessä ja tekstissä.

• Valinta Color-paletista, Swatches-paletista tai
pipettityökalulla.

• Värityökalun napsautus avaa Color Picker –
ikkunan, josta valinta HSL,
Lab-, RGB- tai CMYK-
muodossa, käyttäen liuku-
säätimiä, pipettiä tai anta-
malla  valmiit lukuarvot.
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Photoshop: Värien säätö (adjustments)

• Kirkkaus ja kontrasti
• Levels (tummat, keski- ja vaaleat sävyt; erikseen R,G,B)
• Mustan, harmaan ja valkoisen pisteen valinta
• Shadow/highlight: tummien ja vaaleiden alueiden säätö

erikseen
• Curves: yksityiskohtaisempi säätäminen
• Väritasapaino
• Sävy / kylläisyys
• Selektiivinen värikorjailu
• Kuvan sävyjakautuman säätö vastaamaan toisen kuvan

jakautumaa (Match Color)
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Kuvan tasot (layers)
• Peruskuvassa vain yksi taso (ns. background).
• Kuvaan voidaan luoda uusia tasoja, joihin

voidaan kirjoittaa, maalata, ym.
• Tasojen voidaan ajatella olevan päällekkäin,

vastinpikselit yhdistettyinä jollain tavalla
• Yleensä ylempi taso osittain peittää alemman

tai sekoittuu siihen.
• Tekstit kirjoitetaan omille tasoilleen.
• Taso voi olla myös säätötaso (sävyt/värit), joka

koskee sen alapuolisia tasoja.
• Tasoja voidaan muokata toisistaan riippumatta.
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Kuvan tasot (jatk.)
• Tasoille voidaan valita erilaisia tyylejä, kuten

varjostus, hehku, kohokuvio, väri-/kuviotäyttö.
• Tasot voivat sisältää tehosteita ja maskeja.
• PSD-tiedostomuoto säilyttää tasot; muiden

kohdalla tasot yhdistetään.
• Yksi taso kerrallaan on aktiivinen.
• Tasoja voidaan kätkeä/paljastaa (silmäsymboli)
• Tasoja voidaan linkittää yhteen (ketjusymboli)
• Taso tai siitä valittu osa voidaan kopioida

toiseen tasoon, joka voi olla toisessa kuvassa.
• Tasot voidaan yhdistää (Layer > Flatten image)
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Rajaava ryhmä (clipping group)

• Ryhmä päällekkäisiä tasoja, joista alin
(perustaso) toimii rajaavana maskina muille.

• Ryhmän määrittely esim. linkittämällä ensin
halutut tasot ja valitsemalla Layer > Group
linked.

• Perustason säädöt vaikuttavat ryhmän kaikkiin
tasoihin.

• Rajaavassa ryhmässä voi olla säätötasoja,
joiden vaikutus ulottuu vain alapuolisiin tasoihin
ryhmän sisällä.
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Maskit
• Maskeja käytetään mm. eristämään alue, jota

halutaan suojata muutoksilta.
• Maski voi olla tilapäinen (pikamaski; valinta

työkalupaletista) tai se voidaan tallettaa ja
käyttää myöhemmin uudelleen.

• Tasomaskia (layer mask) käytetään peittämään
(näyttämään) tason sisältöä. Tasomaski on
kanava, joka tulkitaan harmaasävykuvaksi:
Musta estää tason näkymisen (allaoleva näkyy)
ja valkoinen näyttää tason täysvahvana;
maskin harmaasävyt edustavat osittaista
läpinäkyvyyttä.
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Tasomaskien käsittelystä

• Valittu (rajattu) alue voidaan tallettaa maskiksi.
• Tasomaski ja tasoon liittyvä kuva on kytketty

normaalisti yhteen: Tasoa siirrettäessä maski
liikkuu mukana. Kytkentä voidaan purkaa.

• Maskin näyttö:
– Alt-click maskin kuvakkeeseen: Pelkkä maski
– Shift-Alt-click: Kuva + maski punaisena

• Maskia voi laajentaa/supistaa maalaamalla:
läpinäkyviksi halutut alueet mustalla ja muut
valkoisella; läpikuultavat sopivalla harmaa-
sävyllä.
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Tasotyylit

• Lisätehosteita ja –efektejä
• Valikko: Layer > Layer Style
• Tyylit mukautuvat tasomaskiin
• Tyylejä:

– Varjo (sisäinen/ulkoinen)
– Hehku, loiste (sisäinen/ulkoinen)
– Kohokuvio (Bevel and Emboss)
– Satiini
– Väritys, myös liukuvärillä
– Kuvioilla peittäminen
– Ääriviivat (stroke)
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Tasojen peittävyys ja sekoitus

Säädettävät ominaisuudet:
• Peittävyys (0 – 100%; 0 = läpinäkyvä)
• Sekoitustapa: 17 erilaista, valinta layers-paletin

teksti-ikkunasta, esim. normal, dissolve,
overlay, ...

• Tasojen sekoitusalue: Kirkkausalue, jolla
sekoitus hyväksytään; voi koskea nykyistä tai
allaolevaa tasoa. Valinta Layer > Layer Style
-ikkunasta (Blending options > Advanced
blending)
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Kuvan rajaus ja pikselimäärä

• Poistetaan turhat reunat
• Rajaus yleensä suorakulmainen; joskus

joudutaan oikaisemaan vinoja kuvakulmia
(perspektiivin korjaus)

• Kuvan piirtoaluetta (Canvas Size) voidaan
myös kasvattaa (syntyy reunukset).

• Pikselimäärää voidaan muuttaa (Image >
Image size); voidaan myös määritellä koko
senteissä tietyllä resoluutiolla. Yleensä pitää
interpoloida uudet pikselit.
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Kuva-alueiden valinta (Select)
• Tarvitaan, kun halutaan muokata/kopioida/

siirtää jotain osaa kuvasta.
• Valintatyökaluja:

– Aluevalinta (Marquee): suorakulmio, ellipsi, ...
– Lasso: tavallinen, monikulmio, magneettinen
– Taikasauva, värialue
– Reittikynä (à vektorireitti; muutettavissa valinnaksi)

• Valinta näkyy välkkyvänä piirinä.
• Valinta voidaan tallettaa ja nimetä (a-kanava):

Select > Save selection.
Talletettu valinta voidaan myöhemmin noutaa:
Select > Load selection.
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Valintatekniikoita

• Valinnan korjaaminen uudella valinnalla:
korvaus, unioni, erotus, leikkaus
(Huom. Valinta-alue voi olla moniosainen)

• Valintaa voidaan muokata: komplementti,
reunan häivytys, muodonmuutos

• Valintaa voidaan muuttaa pikamaskaustilassa
(valitsematon punaisella): Maalaus mustalla
pienentää valintaa, valkoisella suurentaa.

• Valittua aluetta voidaan editoida erikseen.
• Valinta voidaan asettaa tasomaskiksi

(läheinen vastaavuus: valinnat « maskit).
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Valintatekniikoita (jatk.)

• Teksti voidaan kirjoittaa suoraan valinnaksi,
jolloin sitä voidaan heti käsitellä kuten mitä
tahansa valittua aluetta.

• Vektorireitti voidaan muuntaa valintapiiriksi
ja päinvastoin. Vektorireittiä (Bezier-käyrät)
voidaan muokata tukipisteisiin perustuen.

• Select > Modify: Valitusta alueesta voidaan valita
vain reuna (Border) käsiteltäväksi, tai valintaa
voidaan laventaa/kaventaa (Expand/Contract).

• Valitun & siirretyn alueen reunoja voidaan siistiä
Layer > Matting > Defringe –toiminnolla.
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Muodonmuutokset

• Muodonmuutos voidaan kohdistaa kuvaan tai
valintaan, tasoon, maskiin, ym.

• Komento: Edit > Transform tai Free Transform;
ei Background-tasolle.

• Tyyppejä:
– Skaalaus
– Rotaatio
– Vinoutus
– Vääristys
– Perspektiivikorjaus
– Peilaus
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Maalaus- ja piirtämisvälineitä
• Sivellin: pehmeäreunaiset viivat (parametreja:

leveys, pehmeys, reunat, sekoitustapa)
• Kynä: teräväreunaiset viivat
• Maaliruisku (pehmeämpi kuin sivellin)
• Maalipurkki: Samansävyisten pikselien maalaus
• Liukuväri (gradient): Tasaisesti muuttuva väritys

edustaà taustaväri (suora, säteittäinen, ym.)
• Historiasivellin: aiempi sisältö esille.
• Kloonausleimasin: Naarmujen peittäminen

vierestä otetulla näytteellä.
• Kuvioleimasin: ’Maalaaminen’ valmiilla kuvioilla.
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Muita paikallisesti vaikuttavia työkaluja

• Pyyhekumit:
– tavallinen
– taikapyyhekumi: vain läheiset sävyt poistuvat
– taustapyyhekumi: Leikatun alueen siistiminen

• Sumennus (lokaalinen)
• Terävöinti (lokaalinen)
• Hankaus: matkii märän maalin sivelyä
• Varjostus (dodge): lisää valoisuutta!
• Ylivalotus (burn): tummentaa!
• Sieni (sponge): värikylläisyyden muutos
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Reittien (paths) piirtäminen
• Reitti on tukipisteistä sekä suorista ja käyristä

viivanosista muodostuva vektorikuvio, joka ei
kuulu itse kuvaan. Käyrät viivat ovat ns. Bezier-
käyriä, joilla on tukivarret kaarevuuden säätöön.

• Käyttötapoja:
– Valinnan tekeminen reitin perusteella
– Maalaus reittiviivaa pitkin
– Suljetun reitin täyttö värillä tai kuvioilla
– Rajaavan reitin määrittely

• Reitit tallentuvat omaan palettiinsa (Paths),
josta ne ovat noudettavissa.

• Löytyy myös valmiita vektorimuotoja.
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Reittien toimintoja

• Reittejä voidaan muuttaa siirtämällä tukipisteitä
ja tukivarsia, lisäämällä ja vähentämällä
tukipisteitä, yhdistämällä reittejä, ym.

• Path-paletin toimintoja:
– Täyttö edustavärillä
– Rajan maalaus
– Reitin lataus valinnaksi ja päinvastoin
– Uuden reitin luonti

• Reitti voidaan tallettaa erityiselle muototasolle
(shape layer), jossa sitä voidaan käsitellä.
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Tekstin lisääminen kuvaan
• Tekstityökalu: erilaiset ja –kokoiset fontit,

väritys, tehosteet (aaltomuodot, vinoutukset, ...),
myös ns. kappaletekstiä.

• Teksti kirjoitetaan omalle tasolleen.
• Teksti voidaan kirjoittaa suoraan valinnaksi.
• Voidaan ’ehostaa’ tasotyyleillä (layer style)
• Tekstiä voi editoida normaalisti myös jälkeen-

päin, paitsi jos se on muutettu rasterikuvaksi.
• Teksti voidaan muuttaa vektorireitiksi/-muodoksi

(Layer > Type > Convert to work path / shape)
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Photoshopin suodatintyypit
• Taiteelliset suotimet (Artistic)
• Sumennus (Blur)
• Sivellinjäljet (Brush strokes)
• Vääristys (Distort)
• Kohina (Noise)
• Pikselöinti (Pixelate)
• Kuvioiden muodostus (Render)
• Luonnostelu (Sketch)
• Tyylittely (Stylize)
• Tekstuuri (Texture)
• Terävöinti (Sharpen)
• Geometrinen vääntely, ‘sulatus’ (Liquify)



DKP-4     J. Teuhola 2015 102

Erikoistoimintoja

• Panoraamakuvien tuottaminen (File/Automate/
PhotoMerge)
– Useasta rinnakkaisesta kuvasta sulauttamalla

• High Dynamic Range (HDR) –kuvien
tuottaminen (File/Automate/Merge to HDR)
– Samasta kohteesta eri valotusarvoilla otettujen

kuvien yhdistäminen
• ’Älyobjektit’ (Smart Objects)

– Tuonti rasteri- tai vektorimuodossa (-> piirrokset)
– Pienennys+suurennus ei heikennä laatua (paitsi jos

ylitetään rasteriobjektin alkuperäinen koko).
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Talletus web-sivulle

• Suositeltava formaatti: valokuville JPEG,
grafiikalle GIF tai PNG.

• Ei liian suurta pikselimäärää (muuten hidas)
• Komento: File > Save for Web
• Kuvagallerian luonti:

– File > Automate > Web Photo Gallery
– Thumbnails-kuvasivu
– Pikkukuvista linkit täyskokoisiin kuviin
– Voidaan määritellä tyyli, otsikointi, tekijä, pvm,

fontti, lähdehakemisto, kohdehakemisto.
– Voidaan tuottaa myös pdf-esitys
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Yhteenveto Photoshopista

• Lukematon määrä toimintoja
• Saman käsittelytuloksen voi saada monilla eri

tavoilla
• Automaatti- vs. käsisäädöt
• Harjoitustyön kannalta oleellisia toimintoja ovat

sävyjen säätö, virheiden korjailu, aluevalinta,
maskit, tasojen käyttö sekä tekstin ja graafisten
elementtien tuottaminen.


