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2. Äänenkäsittely

1. Voimakkuus

2. Taajuus

3. Aika

4. Aaltomuoto

5. Operaatioiden ketjuttaminen

Operaatioesimerkkejä 1(2)

voimakkuus

taajuus

Operaatioesimerkkejä 2(2)

aika

aaltomuoto

Operaation osatekijät

operaatio

tulosignaali lähtösignaali

+

operoimaton 
eli ”kuiva”
(dry) signaali

operoitu 
eli ”märkä” 
(wet) signaali

vahvistus 
(gain)

2.1. Voimakkuus

1. Säätö, nosto ja häivytys
2. Normalisointi
3. Panorointi
4. Amplitudin modulointi
5. Verhokäyrä
6. Kompressointi eli dynamiikan supistaminen
7. Limitointi eli tason rajoittaminen
8. Särö
9. Ekspandointi eli dynamiikan laajentaminen
10. Kohinaportti

Äänenvoimakkuuden operaatiot

n muokkaavat ääniaallon amplitudia

n dynamiikka = äänenvoimakkuuden vaihtelu
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2.1.1. Säätö, nosto ja häivytys

nosto (fade in) häivytys (fade out)

säätö (control)

Sound Forge -operaatioita

n voimakkuuden säätö
u Process > Volume...

n vaimennus

u Process > Mute

n nosto ja häivytys
u Process > Fade > In

u Process > Fade > Out
u Process > Fade > Graphic...

n pätkintä
u Effects > Stutter...

2.1.2. Normalisointi

n engl. normalizing

n Sound Forge: Process > Normalize...

2.1.3. Panorointi

n engl. pan

n äänikanavien välisen voimakkuuden 
säätäminen 

n tasapainotus eli balanssointi (balance)

n Sound Forge: 
u Process > Pan > Left to Right

u Process > Pan > Right to Left

u Process > Pan > Graphic...

2.1.4. Amplitudin modulointi

n Sound Forge: Effects > Amplitude Modulation...
0

t

2.1.5. Verhokäyrä

n engl. envelope

n ADSR-verhokäyrä:

kesto
(decay)

päästö
(release)

pito
(sustain)

pitotaso

aluke
(attack)

huippu-
taso
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Verhokäyräesimerkki

n Sound Forge: Effects > Envelope...

2.1.6. Kompressointi eli 
dynamiikan rajoittaminen
n engl. compressing

n kun tulosignaalin voimakkuus ylittää 
annetun kynnystason, tulosignaalin nousu 
aiheuttaa lähtösignaalissa pienemmän 
nousun

n Sound Forge: Effects > Dynamics...

Perusparametreja

n kompressiosuhde (compression ratio):

u tulosignaalin nousu:lähtösignaalin nousu

uesim. 3:1  = 3 dB:n nousu tulosignaalissa 
nostaa 1 dB lähtösignaalia

n kynnystaso (threshold level): taso jonka 
yläpuolella kompressointi alkaa vaikuttaa

Kompressointi

2

4

6

8

10

12

14

2 4 6 8 10 12 14

1:1

2:1

4:1
8:1
∞:1

kynnystaso

tulo (dB)

lähtö (dB)

Lisäparametreja

n tartunta-aika (attack time): aika joka kuluu 
kynnystason ylityksestä täyteen 
kompressointiin 

n päästöaika (release time): aika jossa 
kynnystason alitus palauttaa signaalin 
normaaliksi

Kompressointi ja aaltomuoto

alkuperäinen ääni kompressoitu ääni

kompressoitu 
ja vahvistettu ääni
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Käyttötapoja

n instrumentin (esim. basso) 
”tukevoittaminen”, jolloin se saadaan 
helpommin esiin muiden äänten seasta

n kompressoitu taustamusiikki voidaan 
miksata voimakkaammaksi ilman että se 
peittäisi puhetta

n kohinan peitto (esim. radiolähetyksissä tai 
tallennuksessa)

2.1.7. Limitointi eli tason 
rajoittaminen
n engl. limiting

n estää signaalin voimakkuuden nousun 
annettua tasoa suuremmaksi

n kompressoinnin erikoistapaus: 
kompressiosuhde ∞:1

n engl. distortion
n syntyy signaalin leikkautuessa:

n muuttaa sointiväriä
n Sound Forge: Effects > Distortion...

2.1.8. Särö 

leikkaustaso

alkuperäinen signaali

kova leikkaus pehmeä leikkaus

2.1.9. Ekspandointi eli dynamiikan 
laajentaminen
n engl. expanding

n kun tulosignaalin voimakkuus alittaa 
annetun kynnystason, tulosignaalin lasku 
aiheuttaa lähtösignaalissa suuremman 
laskun

n Sound Forge: Effects > Dynamics...

Parametreja

n ekspansiosuhde (expansion ratio):
u tulosignaalin lasku:lähtösignaalin lasku
u esim. 1:3  = 1 dB:n lasku tulosignaalissa laskee 

3 dB lähtösignaalia
n kynnystaso (threshold level): taso jonka 

alapuolella ekspandointi alkaa vaikuttaa
n tartunta-aika (attack time): aika jossa kynnystason 

ylitys palauttaa signaalin normaaliksi
n päästöaika (release time): aika joka kuluu 

kynnystason alituksesta täyteen ekspandointiin

Ekspandointi

2

4

6

8

10

12

14

2 4 6 8 10 12 14

1:1

1:2
1:3 1:∞

kynnystaso

tulo (dB)

lähtö (dB)
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Ekspandointi ja aaltomuoto

alkuperäinen ääni ekspandoitu ääni

Kompandointi 1(2)

alkuperäinen ääni kompressoitu ja vahvistettu ääni

kohina tallennettu ääni

Kompandointi 2(2)

alkuperäinen ääni

ekspandoitu äänitallennettu ääni

2.1.10. Kohinaportti

n engl. noise gate

n ekspandoinnin erikoistapaus: 
ekspansiosuhde 1:∞

n Sound Forge: Effects > Noise Gate...

Kohinaportin toiminta

portti aukeaa portti sulkeutuu

kohinaa

kynnystaso

t

si
gn

aa
lit

as
o

Parametreja

n kynnystaso (threshold level): taso jonka 
alapuolella kohinaportti sulkeutuu

n tartunta-aika (attack time): aika joka kuluu 
kynnystason ylityksestä kohinaportin 
avautumiseen 

n pitoaika (hold time): aika jonka kohinaportti 
pysyy auki kynnystason alituksen jälkeen

n päästöaika (release time): aika jossa 
kohinaportti sulkeutuu
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Parametrisoidun kohinaportin 
toiminta

kohinaa

kynnystaso

t

si
gn

aa
lit

as
o

portti alkaa aueta

portti täysin auki

portti sulkeutuu
signaali on alle
kynnystason

portti pysyy auki
kunnes pitoaika on
kulunut

pi
to

ai
ka

2.2. Taajuus

1. Äänenkorkeuden muuttaminen

2. Vibraatto

3. Ekvalisointi eli taajuuskorjaus

4. Taajuussuodatus

2.2.1. Äänenkorkeuden muutos

n engl. pitch shift, pitch transpose
n muutetaan alkuperäisen signaalin taajuutta
n menetelmät:
ukeston muuttava
tnosto nopeuttaa, lasku hidastaa
t laskennallisesti yksinkertainen 

ukeston säilyttävä
t laskennallisesti monimutkainen

t

Esimerkki: keston muuttava 
äänenkorkeuden nosto

t

Esimerkki: keston muuttava 
äänenkorkeuden lasku

t

t

Esimerkki: keston säilyttävä 
äänenkorkeuden nosto

f

A

f

A

∆f
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2.2.2. Vibraatto

n taajuusmodulointia (FM, frequency 
modulation)

Modulointitaajuus

n < 8 Hz vibraatto

n > 20 Hz äänenvärin muutos

n sivukaistat (sidebands), c = kantoaallon 
taajuus, m = modulointitaajuus:

f

A

cc - 4m c - mc - 2mc - 3m c + m c + 2m c + 3m c + 4m

m m

2.2.3. Ekvalisointi eli 
taajuuskorjaus
n engl. equalizing, EQ
n muokkaa taajuusjakaumaa ja siten 

äänenväriä
n jakaa taajuskaistan osiin joita voidaan 

korostaa tai vaimentaa
n Sound Forge: 

u Process > EQ > Graphic...
u Process > EQ > Simple...
u Process > Smooth/Enhance...

Yksinkertainen taajuuskorjain

f

A

basso
(bass)

diskantti
(treble)

korostus

vaimennus

Termejä

f

A

kaistanleveys
(bandwidth)

keskitaajuus
(center frequency)

3 dB

Q-arvo =
keskitaajuus
kaistanleveys

Taajuuskorjaintyyppejä

n graafinen taajuuskorjain (graphic equalizer)

n parametrinen taajuuskorjain (parametric 
equalizer)

n puoliparametrinen taajuuskorjain 
(semiparametric equalizer, quasiparametric 
equalizer)
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Graafinen taajuuskorjain

n taajuuskaista jaettu kiinteisiin osiin, joita 
voidaan korostaa tai vaimentaa

n korjainten tiheys:
uoktaavisuodatin (octave filter): 

fn = 2 · fn-1

u terssisuodatin (third octave filter): 
oktaavin kolmasosa

umyös muita jakoja ja eri jakojen 
yhdistelmiä

Esimerkki: taajuuskaistajako

f

A

0

f1 f2 f3 f4 f5

Esimerkkisäätöjä

cl
as

si
ca

l

da
nc

e

ro
ck

po
p

la
rg

e 
ha

ll

liv
e

f ∈ { 60 Hz, 170 Hz, 310 Hz, 600 Hz, 1 kHz, 
3 kHz, 6 kHz, 12 kHz, 14 kHz, 16 kHz } Parametrinen taajuuskorjain

n mahdollistaa 
keskitaajuuden ja 
kaistanleveyden 
säädön

n jompikumpi säätö on 
kiinnitetty
→ puoliparametrinen 
taajuuskorjain f

A

Parametrinen taajuuskorjain

f

A

keskitaajuus

kaistanleveys

korostus

vaimennus

Subjektiivisia luonnehdintoja

thinsheen, transparency10 kHz–20 kHz

screechy, thinbright, higher range 
of presence

4 kHz–10 kHz

stridentarticulation, presence1,5 kHz–4 kHz

honk, nasaldefinition500 Hz–1,5 kHz

muddywarmth, dark200 Hz–500 Hz

boomybottom, depth20 Hz–200 Hz 

Negatiivinen 
korrelaatio

Positiivinen 
korrelaatio

Taajuusalue
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Vinkkejä

n vaimentaminen on usein parempaa kuin 
vahvistaminen (→ särö)

n taustan keskitaajuuksia vaimentamalla 
ihmisääni nousee paremmin esiin 

n huminan poisto: vaimenna pois 50 Hz:n 
taajuusalue

n ”päällekkäisten” instrumenttien erottelu: 
yhtäsuuret mutta vastakkaiset vahvistukset

2.2.4. Taajuussuodatus

n engl. band filtering

n vaimentaa osan tai osia taajuusalueesta

n suodatintyyppejä:

u alipäästösuodatin (low pass filter)

u ylipäästösuodatin (high pass filter)

u kaistanestosuodatin (band rejection filter)

t imusuodatin eli kapea kaistanestosuodatin 
(notch filter)

u kaistanpäästösuodatin (band pass filter)

Parametreja

n rajataajuus fc (cutoff 
frequency)

n jyrkkyys (slope)

n resonanssi (resonance)

u rajataajuuden 
lähialueen 
korostaminen

f

A

fc

Taajuussuodattimia

f

A

alipäästö f

A

ylipäästö

f

A

kaistanpäästö f

A

kaistanesto

Wahwah-efekti

n rajataajuuden modulointia

n Sound Forge: Effects > Flange/Wah-wah...

f

A

fcfc - m

m

fc + m

m

2.3. Aika

1. Kaiku

2. Kuoroefekti

3. Vaiheistus ja flanger-efekti

4. Kaiunta

5. Nopeutus ja hidastus
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Viivästyttäminen (delay)

n viiveaika

u0–20 ms: vaiheistus (phasing) ja flanger-
efekti (flanging)

u20–50 ms: kuoroefekti (chorus)

u>50 ms: aito kaiku (echo)

n viiveajan modulointi

n takaisinsyöttö (feedback)

2.3.1. Kaiku

n slapback-kaiku
u viive 25–50 ms

n kahdennus (doubling)
u viive kymmeniä millisekunteja

n stereoefektin laajentaminen
u alkuperäinen ja viivästetty signaali eri kanaviin

n madrigaali
u viive temmon mukaan

n Sound Forge: Effects > Delay...

2.3.2. Kuoroefekti

n moduloitu viive (>15 ms)
n peruskuoroefekti

u viive 20 ms
u ei takaisinsyöttöä
u tasamäärä signaaleja
u hieman viiveajan modulointia

n ADT-efekti (automatic double tracking)
u viive 30–40 ms
u vähän viiveajan modulaatiota

n Sound Forge: Effects > Chorus...

2.3.3. Vaiheistus ja flanger-efekti

n vaiheistus (phasing)

u lyhyt viiveaika (<10 ms)

uvähän takaisinsyöttöä

uei viiveajan modulointia

u tasamäärä signaaleja 

→ kampasuodatinilmiö (comb filter effect)

Kampasuodatinilmiö

A

f

Flanger-efekti

n flanger-efekti (flanging) 

u lyhyt viive (<50 ms)

umoduloidaan viivettä 
→ kampasuodatin liikkuu edestakaisin 
taajuusalueen yli

n Sound Forge: Effects > Flange/Wah-wah...
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2.3.4. Kaiunta

n engl. reverb(eration)

n jäljittelee tilan akustiikasta syntyvää 
jälkikaiuntaa

n tekee äänestä luonnollisemman kuuloista

u1000–3000 erillistä kaikua/s

n Sound Forge: Effects > Reverb...

Äänen ajallinen jaottelu

n suora ääni
n ensiheijastumat
useinät, lattia, katto
u20–200 ms

n jälkikaiunta: kaiut
u tihenevät 
uvaimentuvat
umataloituvat

Kaiunta tilassa Kaiunnan osat

t

A

ensiheijastumat
(early reflections)

jälkikaiunta
(reverberation)

esiviive
(predelay)

ensiheijastumien
kesto

jälkikaiunnan
kesto (decay)

heräteääni
(impulse)

Perusparametreja

n tilan koko (volume)

n tilan tyyppi (type)

n äänilähteen sijainti

n havainnoijan sijainti

Kaiuntatilatyyppejä 1(2)

n kirkas (bright)

upinnat heijastavat ääntä

uesim. kylpyhuone, tyhjä luentosali

n vaimentava (damping)

upinnat absorboivat ääntä

uesim. vaatekomero, täysi luentosali
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Kaiuntatilatyyppejä 2(2)

n todelliset akustiset tilat, esim.

uhuone (room)

uhalli (hall)

ukammio (chamber)

n mekaaniset kaiuntalaitteet

u jousikaiunta (spring reverb)

u levykaiunta (plate reverb)

Parametreja 1(2)

n ensiheijastusten voimakkuus ja viive

uvoimakkuus: heijastuspinnan materiaali

uviive: tilan koko

t< 5 ms: pieni huone

t10–20 ms: konserttisali

n ensiheijastusten määrä ja tiheys (diffusion)

umitä enemmän heijastavia pintoja, sitä 
enemmän diffuusiota

Parametreja 2(2)

n korkeiden taajuuksien vaimeneminen

u riippuu heijastuspintojen materiaalista

n jälkikaiunta-aika (reverberation time, RT)

uRT60: aika jossa jälkikaiunta on 
vaimentunut 60 dB

uhuonetiloissa lyhyt (1–3 s) 

ukäytävissä ja luolissa pitkä (5–10 s)

Portitettu kaiunta (gated reverb)

t

A

kohinaportin
kynnystaso

Käänteinen kaiunta (reverse 
reverb)

t

A

2.3.5. Nopeutus ja hidastus

n engl. time scaling, time strecth
n menetelmät samoja kuin keston 

säilyttävässä äänenkorkeuden muutoksessa
n eri algoritmeja erityyppisille äänille
n 75–115 %:n keston muutokset melko 

häiriöttömiä
n suuret muutokset alttiita häiriöille (esim. 

kaiku, pätkintä)
n Sound Forge: Process > Time Stretch...
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2.4. Aaltomuoto

1. Uudelleensamplaus

2. Uudelleenkvantisointi

3. Perustason korjaus

4. Aaltomuodon kääntäminen

5. Aaltomuoden invertointi

6. Aaltomuodon muokkaus

7. Miksaus

2.4.1. Uudelleensamplaus

n engl. resampling

n näytearvojen interpolointi: poistettujen 
arvojen paikkaus tai uusien mukauttaminen

n antialiasointi (anti-aliasing): estää 
Nyquistin taajuuden ylittävien taajuuksien 
muuttumisen häiriöksi

n Sound Forge: Process > Resample...

Esimerkki: uudelleensamplaus 
alaspäin

t

A

Esimerkki: uudelleensamplaus 
ylöspäin

t

A

2.4.2. Uudelleenkvantisointi

n engl. requantization

n dither-prosessointi (dithering): generoidaan 
kohinaa, joka kompensoi kvantisoinnissa 
syntyvää informaatiohukkaa

n Sound Forge: Process > Bit-Depth Converter...

Esimerkki: uudelleenkvantisointi

A

t
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2.4.3. Perustason korjaus

n Sound Forge: Process > DC Offset...

2.4.4. Aaltomuodon kääntäminen

n Sound Forge: Process > Reverse

2.4.5. Aaltomuodon invertointi

n Sound Forge: Process > Invert/Flip

2.4.6. Aaltomuodon muokkaus

n Sound Forge: 
u Edit > Cut

u Edit > Copy

u Edit > Paste
u Edit > Delete

u Edit > Trim/Crop

u Process > Insert Silence...

2.4.7. Miksaus

n miksaus (mixing)

ukahden äänilähteen yhdistäminen

n Sound Forge: Edit > Paste Special > Mix...

n ristivaihto (crossfade)

uyhden äänilähteen (lineaarinen) vaihto 
toiseksi

n Sound Forge: Edit > Paste Special > Crossfade...

2.5. Operaatioiden ketjuttaminen

n operaatioiden suoritusjärjestys vaikuttaa 
lopputulokseen, esim.
u kompressointi saattaa nostaa esiin muiden 

operaatioiden luomaa kohinaa
u kaiunta muuttaa sekä taajuusjakaumaa että dynamiikkaa

n yleisohje: kompressointi → taajuuskorjaus → särö
→ taajuuskorjaus → kuoroefekti → kohinaportti 
→ kaiunta

n parasta kuitenkin pitää korvat auki ja tehdä
operaatiot siinä järjestyksessä mikä kuulostaa
parhaalta


